PDA

View Full Version : ปัญหาภาพที่เกิดขึ้น..รบกวนถามผู้รู้ด้วยครับ


tri501
13th December 2007, 13:38
ปัญหาภาพที่เกิดขึ้น..รบกวนถามผู้รู้ด้วยครับ..คือผมไม่ทราบสาเหตูที่เกิดขึ้นจริงๆ
ว่าเพราะเหตุใดจึงเป็นเช่นนี้

ขอบพระคุณผู้ที่ตอบล่วงหน้าเลยนะครับ...ขอบพระคุณมากครับ.



รายละเอียด : กล้อง EOS 350d+50 mm. F1.4 USM

ภาพที่1 : ใช้โหมด A ISO 1600 วัดแสงหนักกลาง
: Shutter speed 1/1600
: Aperture F1.4
: WB Auto
: ถ่ายในร้านเช่าวีซีดี ที่ใช้หลอดนีออน ทั้งร้าน
: หน้าเลนส์ไม่ได้ใส่ Filter ไดๆทั้งสิ้น และไม่ได้ใส่ Hood ถ่ายแบบ ดิบๆกับตัวเลนส์เลย
หมายเหตุ** บันทึกภาพแบบ RAW

http://i176.photobucket.com/albums/w200/501room/P1.jpg



ภาพที่2 : ใช้โหมด A ISO 1600 วัดแสงหนักกลาง
: Shutter speed 1/640
: Aperture F1.4
: WB Auto
: ถ่ายในร้านเช่าวีซีดี ที่ใช้หลอดนีออน ทั้งร้าน
: หน้าเลนส์ไม่ได้ใส่ Filter ไดๆทั้งสิ้น และไม่ได้ใส่ Hood ถ่ายแบบ ดิบๆกับตัวเลนส์เลย
หมายเหตุ** บันทึกภาพแบบ RAW

http://i176.photobucket.com/albums/w200/501room/P2.jpg


ภาพที่3 : ใช้โหมด A ISO 1600 วัดแสงหนักกลาง
: Shutter speed 1/2000
: Aperture F1.4
: WB Auto
: ถ่ายในร้านเช่าวีซีดี ที่ใช้หลอดนีออน ทั้งร้าน
: หน้าเลนส์ไม่ได้ใส่ Filter ไดๆทั้งสิ้น และไม่ได้ใส่ Hood ถ่ายแบบ ดิบๆกับตัวเลนส์เลย
หมายเหตุ** บันทึกภาพแบบ RAW

http://i176.photobucket.com/albums/w200/501room/R3.jpg


ภาพที่4 : ใช้โหมด A ISO 1600 วัดแสงหนักกลาง
: Shutter speed 1/2000
: Aperture F1.4
: WB Auto
: ถ่ายในร้านเช่าวีซีดี ที่ใช้หลอดนีออน ทั้งร้าน
: หน้าเลนส์ไม่ได้ใส่ Filter ไดๆทั้งสิ้น และไม่ได้ใส่ Hood ถ่ายแบบ ดิบๆกับตัวเลนส์เลย
หมายเหตุ** บันทึกภาพแบบ RAW

http://i176.photobucket.com/albums/w200/501room/R2.jpg

*********แต่ไหงภาพที่ 4 จึงออกมาเกือบปกติ....อาจจะติดสีชานิดๆที่ริมซ้ายของภาพ

ทั้งกล้องและเลนส์พึ่งถอยมาใหม่ๆ

tri501
19th December 2007, 13:43
ว้า.......ไม่มีผู้ใดมาให้ความกระจ่างเลย.....เสียดายๆ

kung42
19th December 2007, 14:00
ใจเย็นครับ ฟอรั่มไม่ใช่ hotline ..

จากข้อมูลที่ให้มา มีตัวแปร 2 อย่างที่ไม่คงที่ คือ shutter speed กับ WB

อยากให้ทดลองใหม่ โดยเริ่มที่การเลือก WB อย่างใดอย่างหนึ่งที่ไม่ใช่ Auto ครับ

eqo
19th December 2007, 14:30
http://www.thaidphoto.com/forums/showthread.php?t=57209
ลองเข้าไปดูในลิงค์นี้นะครับ จะได้คำตอบที่ัชัดเจนมากๆ ครับ

tri501
19th December 2007, 18:40
http://www.thaidphoto.com/forums/showthread.php?t=57209
ลองเข้าไปดูในลิงค์นี้นะครับ จะได้คำตอบที่ัชัดเจนมากๆ ครับ

ขอบพระคุณมากๆครับ...แหม..โพสมาหลายวันแล้วเห็นเงียบไปก็เลยนึกเสียดายร่ะครับ...แหะๆ

tri501
19th December 2007, 18:42
ใจเย็นครับ ฟอรั่มไม่ใช่ hotline ..

จากข้อมูลที่ให้มา มีตัวแปร 2 อย่างที่ไม่คงที่ คือ shutter speed กับ WB

อยากให้ทดลองใหม่ โดยเริ่มที่การเลือก WB อย่างใดอย่างหนึ่งที่ไม่ใช่ Auto ครับ

ขอบคุณครับพี่

หนก บางหลวง
21st December 2007, 12:33
ก็ตั้งคำถามผิดห้องนี่ครับ
นี่มันเป็นห้องสำหรับFeedBackครับ

คำถามแบบนี้ควรจะไปตั้งในห้องเทคนิคการถ่ายภาพ

ทุกๆห้องจะมีคำอธิบายไว้แล้วครับว่า ควรจะpostเรื่องอะไร

ปัญหาของภาพนี้มันเป็นเรื่องที่เกิดจากการวิ่งของม่านชัตเตอร์ในแนวดิ่งที่ความเร็วสูงกว่าความเร็วของการsync flash นั่นคือ ม่านชุดสองมันจะวิ่งไล่ปิดตามม่านชุดแรก โดยไม่รอให้ม่านชุดแรกเปิดจนสุดเสียก่อน ( ความเร็วในการsync flash คือ ความเร็วสูงสุดที่ม่านชัตเตอร์ชุดแรกเปิดสุดก่อนที่ม่านชุดที่สองจะปิดไล่มา ทำให้ทุกๆส่วนของฟิล์มหรือimage sensorได้รับแสงพร้อมๆกันหมดทั้งใบ )

การที่ใช้ความเร็วสูงๆนี่เอง ทำให้เกิดเป็นslitแคบๆที่วิ่งไล่จากด้านล่างไล่ไปด้านบนหรือด้านบนไล่ลงด้านล่างเมื่อเกิดจริงบนภาพ ( แต่อาจจะกลับกันได้ ขึ้นอยู่กับผู้ผลิตจะออกแบบมายังไง )

การที่ไฟนีออนหรือฟลูออเรสเซนต์มันกระพริบตลอดเวลาดังความรู้ในกระทู้Thaidที่ผมเคยตอบไว้นั้น โอกาสที่slitที่วิ่งผ่านขึ้นไปจะพบกับการเปลี่ยนแปลงของระดับความสว่างจากการกระพริบของหลอดจึงเป็นไปได้มาก แน่นอนโอกาสที่จะเจอมืดกว่าที่ควรทั้งภาพ หรือ สว่างเท่ากันทั้งภาพ หรือ มืดเป็นแถบๆ ก็เกิดขึ้นได้ ขึ้นกับระดับความเร็วชัตเตอร์ที่เลือกใช้ และวิธีในการรับแสง ( เพราะกล้องบางรุ่นอย่าง D70 , D50 พวกนี้ใช้ Electronic CCD shutter โดยการเปิดม่านค้างไว้ ในระดับความเร็วที่ไม่เกินSync speed แล้วscan CCDด้วยความเร็วเท่ากับที่ต้องการ ในแบบนี้ก็อาจจะไม่เจอแถบมืด แต่จะพบปัญหาเรื่องระดับความสว่างที่อาจจะไม่เท่ากันเลยสักรูป , แต่สำหรับกล้องที่ใช้ม่านช้ตเตอร์ที่เป็นชุดม่านกลไกวิ่งทุกๆความเร็ว ก็จะพบปัญหาในลักษณะของจขกท. )

ผมจึงขอย้ายกระทู้นี้ไปไว้ที่ห้อง"เทคนิคการถ่ายภาพ"เพื่อความถูกต้องนะครับ